Verwarming werkt niet goed

Voor alles wat aan de binnenkant zit
zebigbos
Berichten: 19
Lid geworden op: 22 jan 2020, 01:37

Re: Verwarming werkt niet goed

Berichtdoor zebigbos » 09 feb 2020, 01:56

Geweldig hoor!
En mooie scherpe foto's, heel goed leesbaar.

Als je het zo ziet, zou je zeggen: even afdichten, radiator er uit, testen, nieuwe erin, aansluiten, klaar.
Maar de gein zit natuurlijk ook in de koelvloeistof die je niet in je auto wil laten kletteren.
Had je daar al een oplossing voor?

EJK508
Berichten: 14
Lid geworden op: 09 dec 2019, 15:33

Re: Verwarming werkt niet goed

Berichtdoor EJK508 » 09 feb 2020, 20:23

Zeker; slangen loshalen bij de doorvoor onder de motorkap. Tuinslang op 1 aansluiten en doorspoelen.

Daarna zuig ik de slang, voor zover mogelijk, leeg met de carterpomp die ik heb.
Ik heb zoiets:
https://www.hbm-machines.com/producten/ ... 0sQAvD_BwE

Dan kan daarna hooguit nog wat schoon water uit de leidingen lopen.

zebigbos
Berichten: 19
Lid geworden op: 22 jan 2020, 01:37

Re: Verwarming werkt niet goed

Berichtdoor zebigbos » 09 feb 2020, 22:53

Ik heb precies dezelfde pomp... :)

EJK508
Berichten: 14
Lid geworden op: 09 dec 2019, 15:33

Re: Verwarming werkt niet goed

Berichtdoor EJK508 » 13 feb 2020, 09:32

Zit nog even te twijfelen; als ik het hele koelsysteem aftap, is het waarschijnlijk wel verstandig om ook direct de koelpomp mee te pakken in het hele verhaal. Motortje gaat richting de 180K.

Ook nog maar eens even induiken voordat ik 5000km verder zeg "Had ik maar...". Zoveel kosten die dingen niet.

Iemand nog een idee hoeveel troep er evt in de radiator zit? Is spoelen van het hele systeem verstandig? Krijg je met spoelen de losse rommel eruit?

zebigbos
Berichten: 19
Lid geworden op: 22 jan 2020, 01:37

Re: Verwarming werkt niet goed

Berichtdoor zebigbos » 14 feb 2020, 15:28

Dat motortje vervangen is inderdaad geen slecht idee. Als je toch bezig bent. En het zit ook goed bereikbaar dacht ik.
En dan ga je ook aan het thermostaathuis denken...
meteen alle slangen vernieuwen voor siliconen exemplaren...
een nieuwe radiateur is eigenlijk best goedkoop...
alle slangklemmen weer nieuw... ;)

Over troep in de radiateur kan ik niks zinnigs zeggen.
Van mijn Alfa Spider had ik de oude radiateur preventief vervangen voor een nieuwe.
Na schoonspoelen van de oude kwam daar geen viezigheid uit. Zegt niet zoveel denk ik.

Succes en ik verwacht niets minder dan wonderen (en foto's).
Als ik moet komen helpen hoor ik het wel!

:D

zebigbos
Berichten: 19
Lid geworden op: 22 jan 2020, 01:37

Re: Verwarming werkt niet goed

Berichtdoor zebigbos » 22 feb 2020, 21:15

En? Hoe is het afgelopen?

zebigbos
Berichten: 19
Lid geworden op: 22 jan 2020, 01:37

Re: Verwarming werkt niet goed

Berichtdoor zebigbos » 24 feb 2020, 19:18

Vandaag mijn 508 naar mijn vaste garagist gebracht.
Die hebben van alles bekeken (ook deze thread) en kwamen uiteindelijk tot de conclusie dat het inderdaad wel eens aan de heater matrix zou kunnen liggen.
Die gaan ze vernieuwen. Ik wacht even af wat de kosten worden. Ik schat een 700 - 800?

Ik was even te laf om zelf te sleutelen. Dat doe ik wel met mijn Spider. :oops:


Terug naar “Interieur (508-I)”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast