Wegvallen spanning op gele draad (207)

Voor vragen over alle systemen en voertuigen welke hierboven niet zijn benoemd, zoals RT3, RT4, RT5, WipCom 3D (NG4)
Gebruikersavatar
rick
Moderator
Berichten: 5535
Lid geworden op: 15 feb 2014, 09:40

Re: Wegvallen spanning op gele draad (207)

Berichtdoor rick » 03 nov 2019, 11:37

Schade aan can-bus zorgt niet voor rook ;)
Als je perongeluk spanning op een data draad zet dan overlijdt een regeleenheid
308cc Feline 156
308sw GT 205 facelift
2008 GT-line 130

Gebruikersavatar
DiegoH
Berichten: 16
Lid geworden op: 29 okt 2019, 17:31
Locatie: Tilburg, Nederland

Re: Wegvallen spanning op gele draad (207)

Berichtdoor DiegoH » 03 nov 2019, 16:39

Schade aan can-bus zorgt niet voor rook ;)
Als je perongeluk spanning op een data draad zet dan overlijdt een regeleenheid
Snap ik. Reset is goed gelopen. Echter nog steeds wegval van stroom op de gele draad. Radio houdt dus nogsteeds niet vast wat ie vast moet houden.

Mvg.

P.s.
Wat mij dus verwart is dat er alleen nog een lage spanning op de gele draad blijft staan, net in de auto het contact afgezet en geluisterd, ik hoor een relais schakelen, nadat dat gebeurt valt de betreffende stroom weg.
Laatst gewijzigd door DiegoH op 03 nov 2019, 17:37, 1 keer totaal gewijzigd.

Gebruikersavatar
Doornekamp33
Berichten: 3105
Lid geworden op: 12 feb 2014, 21:04
Locatie: Hoevelaken

Re: Wegvallen spanning op gele draad (207)

Berichtdoor Doornekamp33 » 03 nov 2019, 16:59

Dus is er iets niet gaan roken wat nu kapot is, of je hebt de verkeerde interface.

Als alles goed werkt kun je er voor kiezen om de permanente plus van de radio direkt aan te sluiten op de accu, dus los van de interface, wel bij de accu zekeren.
Groet Peter

Gebruikersavatar
DiegoH
Berichten: 16
Lid geworden op: 29 okt 2019, 17:31
Locatie: Tilburg, Nederland

Re: Wegvallen spanning op gele draad (207)

Berichtdoor DiegoH » 03 nov 2019, 18:48

Dus is er iets niet gaan roken wat nu kapot is, of je hebt de verkeerde interface.

Als alles goed werkt kun je er voor kiezen om de permanente plus van de radio direkt aan te sluiten op de accu, dus los van de interface, wel bij de accu zekeren.
interface is genoemd in de eerste post. Deze zou ook met de 207CC moeten werken. De rest van de functies van de interface doen het wel. Alternatief zou inderdaad zijn om een draadje naar de zekeringenkast te trekken en met zon steekzekering verdubbelaar aan te sluiten.

Jammere is echter dat ik juist deze interface heb om dit niet te hoeven doen, ik ben wat dat betreft nogal strikt qua do's en don'ts.

Blijft voor mij vreemd hoe ik kort na contact uit nog 12V meet op de gele draad, en daarna nog 0.3V, een hele vreemde spanning maar geen 0! Er is dus een spanning, maar die zakt als zodanig dat de radio er niets mee kan.

Accuproblemen zou ik graag uitsluiten, want problemen met starten hebben we niet gehad, buiten het iets langzamer oppaken bij de eerste vorst. Kan het dan alsnog aan de accu liggen? Bedankt.

Diego

Gebruikersavatar
rick
Moderator
Berichten: 5535
Lid geworden op: 15 feb 2014, 09:40

Re: Wegvallen spanning op gele draad (207)

Berichtdoor rick » 03 nov 2019, 19:05

Er zit in huidige radiobedrading bij een Peugeot geen zuivere constant en geschakelde 12v
Alles wordt bij de huidige modellen door de BSI (computer) aangestuurd dmv datadraden.
En in dit geval schakelt de BSI de 12V stroom van de bedrading en blijft er slechts een datasignaal op staan.

Daarom vroeg ik je eerder, maar daar heb je geen antwoord opgegeven, heb je zelf de originele radio (RD4) eruit gehaald of zat er niets in bij aankoop?

Als er niets inzat kan het zijn dat er een instelling in de BSi is gewijzigd, waardoor de bedrading niet de juiste signalen geeft aan de interface.

Als je zonder interface aan radio wilt aansluiten heb je een verloopkabel waarbij je zelf een 12v draad moet aansluiten in de zekeringkast.
Dan moet de BSI aangegeven worden dat er geen originele radio meer in de auto zit.
308cc Feline 156
308sw GT 205 facelift
2008 GT-line 130

Gebruikersavatar
Doornekamp33
Berichten: 3105
Lid geworden op: 12 feb 2014, 21:04
Locatie: Hoevelaken

Re: Wegvallen spanning op gele draad (207)

Berichtdoor Doornekamp33 » 03 nov 2019, 19:27

Als het goed is pakt de interface juist de schone 12v continu voor de radio, deze pakt hem niet zoals er gemeten is, 0.3 volt geeft aan dat er een CAN signaal op staat, maar waarom beide de spanning laten vallen klopt niet helemaal, op 1 zou er 12v moeten blijven staan.

Of er is geknoeit in de bedrading of er is een foutje in de interface, heb dit zelf pas bij een 807 nog gehad, bouwjaar 2005 zit een overgang in, ik heb de boel dus daarna alternatief aangesloten, dit om geen problemen met de CAN te krijgen.

En nu werkt de Parrot zonder problemen, daarvoor bleef die hangen en na een korte periode kwam er een storing uitlaatgas naar boven.

Groet Peter

Gebruikersavatar
DiegoH
Berichten: 16
Lid geworden op: 29 okt 2019, 17:31
Locatie: Tilburg, Nederland

Re: Wegvallen spanning op gele draad (207)

Berichtdoor DiegoH » 03 nov 2019, 19:46

Er zit in huidige radiobedrading bij een Peugeot geen zuivere constant en geschakelde 12v
Alles wordt bij de huidige modellen door de BSI (computer) aangestuurd dmv datadraden.
En in dit geval schakelt de BSI de 12V stroom van de bedrading en blijft er slechts een datasignaal op staan.

Daarom vroeg ik je eerder, maar daar heb je geen antwoord opgegeven, heb je zelf de originele radio (RD4) eruit gehaald of zat er niets in bij aankoop?

Als er niets inzat kan het zijn dat er een instelling in de BSi is gewijzigd, waardoor de bedrading niet de juiste signalen geeft aan de interface.

Als je zonder interface aan radio wilt aansluiten heb je een verloopkabel waarbij je zelf een 12v draad moet aansluiten in de zekeringkast.
Dan moet de BSI aangegeven worden dat er geen originele radio meer in de auto zit.
Ik heb de RD4 er zelf uitgehaald. Ik heb zelf geen spullen om de BSI in te zien of aan te passen. 0.3V kan indd goed een dagasignaal zijn. Ik moet echter een CAN interface hebben, voor de stuurwielbediening. Ik heb vandaag bij uitbouw gezien dat de gele kabel niet alleen naar de radio maar ook naar de CAN loopt. (vanuit de iso stekker)

Gebruikersavatar
DiegoH
Berichten: 16
Lid geworden op: 29 okt 2019, 17:31
Locatie: Tilburg, Nederland

Re: Wegvallen spanning op gele draad (207)

Berichtdoor DiegoH » 03 nov 2019, 19:50

Als het goed is pakt de interface juist de schone 12v continu voor de radio, deze pakt hem niet zoals er gemeten is, 0.3 volt geeft aan dat er een CAN signaal op staat, maar waarom beide de spanning laten vallen klopt niet helemaal, op 1 zou er 12v moeten blijven staan.

Of er is geknoeit in de bedrading of er is een foutje in de interface, heb dit zelf pas bij een 807 nog gehad, bouwjaar 2005 zit een overgang in, ik heb de boel dus daarna alternatief aangesloten, dit om geen problemen met de CAN te krijgen.

En nu werkt de Parrot zonder problemen, daarvoor bleef die hangen en na een korte periode kwam er een storing uitlaatgas naar boven.
Fouten in de interface wil ik even uit laten sluiten door de leverancier. Draad naar de zekeringkast blijft altijd een optie natuurlijk, maar ik doe het liever met de interface.

Ik zag in andere topics op het forum iemand onder de naam Gentry die hier de expert in zou zijn, is Gentry nog een actief lid?

Gebruikersavatar
B767-300ER
Beheerder
Berichten: 6425
Lid geworden op: 25 mar 2015, 21:31

Re: Wegvallen spanning op gele draad (207)

Berichtdoor B767-300ER » 04 nov 2019, 05:51

Ik zou zeggen, stuur hem een PM.
Veelal reageert hij dan met een paar dagen.
Groeten Niels

3008 GT-Line 1.2 THP 130PK (kleur Noir Perla Nera)
208 Allure 1.2 THP 82 PK (kleur Noir Perla Nera)

Goedkoop, snel, plug-and-play uw navigatie updaten?
Mail: Peugeot at xs4all punt enel

Gebruikersavatar
DiegoH
Berichten: 16
Lid geworden op: 29 okt 2019, 17:31
Locatie: Tilburg, Nederland

Re: Wegvallen spanning op gele draad (207)

Berichtdoor DiegoH » 04 nov 2019, 14:07

Beste volgers van het topic,

Ik heb reactie ontvangen van Connects2 (hele snelle service op de maandagochtend) en zij zeggen het volgende.
With the Peugeot convertibles the Permanent feed that goes to the aftermarket radio is not a true permanent feed as when the ignition is switched off the Permanent feed will be lost aftermarket the vehicle switches off. The only way to solve this issue would be to take the Permanent feed going to the aftermarket radio to a true permanent feed on the vehicle and you would need to use a voltmeter / Multimeter to confirm a true permanent feed on the vehicle. A possible place to locate a permanent feed on the vehicle is the fuse board.
TLDR: toch een continu 12V vanaf de zekeringen.

Nou ik heb ik dit nog nooit hoeven doen en weet ik niet wat ik precies nodig heb en welke zekering ik het beste kan dubbelen (ze zitten nogal diep in de houder, dus doormeten is wat lastig. Zou iemand me daarmee op weg kunnen helpen?

Met vriendelijke groet,
Diego

Gebruikersavatar
rick
Moderator
Berichten: 5535
Lid geworden op: 15 feb 2014, 09:40

Re: Wegvallen spanning op gele draad (207)

Berichtdoor rick » 04 nov 2019, 14:39

Met een beetje geluk heb je een los grijs balkje met zekeringen
voor 12v constant ergens achter het luik zitten.
Daar kun je dan een draad met juiste pin in steken. Zekering erin en klaar.
Rijd anders even langs een dealer en vraag het even.
308cc Feline 156
308sw GT 205 facelift
2008 GT-line 130

Gebruikersavatar
DiegoH
Berichten: 16
Lid geworden op: 29 okt 2019, 17:31
Locatie: Tilburg, Nederland

Re: Wegvallen spanning op gele draad (207)

Berichtdoor DiegoH » 04 nov 2019, 14:44

Met een beetje geluk heb je een los grijs balkje met zekeringen
voor 12v constant ergens achter het luik zitten.
Daar kun je dan een draad met juiste pin in steken. Zekering erin en klaar.
Rijd anders even langs een dealer en vraag het even.
Bedankt voor het advies. Ik denk dat gewoon even zekeringen doormeten voor nu het slimst is.

Gebruikersavatar
hemi24
Berichten: 550
Lid geworden op: 28 aug 2018, 15:31
Locatie: 9581

Re: Wegvallen spanning op gele draad (207)

Berichtdoor hemi24 » 04 nov 2019, 19:00

De gele draad is niet toevallig de draad voor de mute voor de telefoon..?

:roll:

Gebruikersavatar
Doornekamp33
Berichten: 3105
Lid geworden op: 12 feb 2014, 21:04
Locatie: Hoevelaken

Re: Wegvallen spanning op gele draad (207)

Berichtdoor Doornekamp33 » 05 nov 2019, 06:55

Nee.
Groet Peter


Terug naar “Overige multimediasystemen”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast