Airco problemen 207 bj.2011

Voor alle techniek die niet onder de motorkap zit
Plaats reactie
WP207
Berichten: 17
Lid geworden op: 22 jul 2020, 12:41

Airco problemen 207 bj.2011

Bericht door WP207 »

Ik heb problemen met de airco van mijn 207.
Ik heb de auto pas een paar weken, dus weet niet wat de voorgeschiedenis is.

De eerste conclusie was: de pomp draait niet als ik de airco inschakel.
-lampje op dashbord gaat aan, motortoerental loopt iets op bij inschakelen drukknop.
: gemeten op de stekker naar de spoel: 12 Volt bij inschakelen. Stekker blijkt slecht contact, dus nu draait de pomp wel.
-Pomp draait bij inschakelen airco. Systeem wordt niet koud.
: bij contole door aircoservice blijkt er voldoende vulling in het systeem te zitten (425gram).

Iemand nog een idee?
DonvanVliet
Berichten: 46
Lid geworden op: 27 mar 2019, 19:53

Re: Airco problemen 207 bj.2011

Bericht door DonvanVliet »

Nou de aircoservice zou toch een goeie diagnose moeten stellen.
2008, 207 CC, 1.6, THP
WP207
Berichten: 17
Lid geworden op: 22 jul 2020, 12:41

Re: Airco problemen 207 bj.2011

Bericht door WP207 »

Ik vermoed dat de pomp kapot is, de koppeling werkt in ieder geval wel. De spoel trekt nu keurig aan bij inschakelen van de knop op het dashbord, en de pomp gaat meedraaien. De beide leidingen worden echter niet koud....
Weet iemand wat voor signaal er op de achterste (zwarte) connector van de pomp zou moeten komen? De voorste (gele) is van de spoel, en krijgt keurig 12 Volt.
Zijn er ergens elektrische schema's te vinden van de gewone airco? (geen climate control) :?:
Gebruikersavatar
Peugeot-5008
Beheerder
Berichten: 8682
Lid geworden op: 25 mar 2015, 21:31

Re: Airco problemen 207 bj.2011

Bericht door Peugeot-5008 »

In servicebox van Peugeot kan je dat vast terugvinden.
Koop even voor een paar euro een uurtje toegang dan kan je een en ander zo opzoeken.
5008 GT-Line 1.2 THP 130PK EAT8 (kleur Noir Perla Nera)
208 Allure 1.2 THP 82 PK (kleur Noir Perla Nera)

Goedkoop, snel, plug-and-play uw navigatie updaten?
Stuur mij een PM
jerilo
Berichten: 591
Lid geworden op: 26 jun 2014, 14:42
Locatie: Hoeksche-Waard

Re: Airco problemen 207 bj.2011

Bericht door jerilo »

Zo'n soort geval gisteren ook gehad in de werkplaats. Ergens anders een pomp laten vervangen en nog niet koud worden.

Die zwarte connector is de regelaar en daar zat bij ons het probleem. Deze werd niet aangestuurd en een geoxideerde stekkerverbinding bij de plunjer. Bij ons een probleem in de BSM zekeringkast onder de motorkap. Nieuwe BSM erin, stekker hersteld en airco werkten weer.

Schema zal je bij de dealer moeten opvragen.
WP207
Berichten: 17
Lid geworden op: 22 jul 2020, 12:41

Re: Airco problemen 207 bj.2011

Bericht door WP207 »

Is die zwarte connector gewoon een 12Volt aan/uit signaal?
Valt daar iets aan te meten?
De zekeringen-kast ziet er goed uit, mooi schoon en droog. Voor zover ik kan meten hebben zijn alle zekeringen goed.
Stekker ga ik vanavond controleren.
jerilo
Berichten: 591
Lid geworden op: 26 jun 2014, 14:42
Locatie: Hoeksche-Waard

Re: Airco problemen 207 bj.2011

Bericht door jerilo »

Nee die word duty-cycle aangestuurd, bij ons in ieder geval.
BSM zag er ook goed uit. Maar uit een meting aan de hand van een schema kwamen we erachter. Moet wel zeggen dat er bij ons ook storingen in stonden met betrekking op inschakelen van de pomp.

Je kan met draaiende en ingeschakelde aircopomp ook een paar tikken op de plunjer geven. Misschien zit hij vast, ook al eens gehad.
WP207
Berichten: 17
Lid geworden op: 22 jul 2020, 12:41

Re: Airco problemen 207 bj.2011

Bericht door WP207 »

Je kan met draaiende en ingeschakelde aircopomp ook een paar tikken op de plunjer geven. Misschien zit hij vast, ook al eens gehad.
De plunjer zit achterop de pomp? Daar kom je niet gemakkelijk bij...Ik zou een paar tikken op de pomp kunnen geven, zoals vroeger op de startmotor. Maar dat lijkt me niet de juiste manier....

Weet iemand waar die zwarte stekker vandaan komt? Zou het de aansturing kunnen zijn?
WP207
Berichten: 17
Lid geworden op: 22 jul 2020, 12:41

Re: Airco problemen 207 bj.2011

Bericht door WP207 »

Update:

Na lang zoeken, en twee nieuwe pompen gemonteerd te hebben, eindelijk een werkende airco...
Even een opsomming van de feiten:
-Koppeling komt in, pomp draait als de airco ingeschakeld wordt.
-Als de knop ingedrukt wordt, loopt het toerental vd motor op; de BSM reageert dus normaal.
-Op de aansluiting achter op de compressor komt 12V bij inschakelen airco.

Conclusie: pomp defect?

Niet dus.
Na wisselen van de pomp, (en een tweede voor de zekerheid) blijft het probleem gelijk.

Uiteindelijk heeft de aircoservice een dealer ingeschakeld, de BSI uitgelezen en deze kwam uiteindelijk met een foutmelding F995 !
F995- BSM -storing aansturing variabele cilinderinhoud aircocompressor. Detectie van een kortsluiting.

Uiteindelijk bleek de fout dus uit een beschadigde kabelboom te komen. Draad lag gedeeltelijk bloot en was bijna door. Draad opnieuw gesoldeerd en netjes opnieuw geïsoleerd.

Jammer dat dit soort fouten niet met een standaard ODB2-reader te vinden zijn... Dat had een hoop ellende (en geld) gescheeld. :(

Maar de airco werkt nu, dus laat de zomer maar komen. ;)
jerilo
Berichten: 591
Lid geworden op: 26 jun 2014, 14:42
Locatie: Hoeksche-Waard

Re: Airco problemen 207 bj.2011

Bericht door jerilo »

Daarom meten wij altijd "belast" of er 12V op een connector staat, dan had je het gelijk geweten en hadden er niet 2x een pomp vervangen te worden.

Maar fijn dat het opgelost is.
WP207
Berichten: 17
Lid geworden op: 22 jul 2020, 12:41

Re: Airco problemen 207 bj.2011

Bericht door WP207 »

Inderdaad. Er was 12V , maar “belast” stortte de spanning in naar 2.4VDC. (aan de pomp)). Aan de andere kant staat dan gewoon 11.8 VDC.
Plaats reactie

Terug naar “Technisch (207)”