Visiopark 1 piept niet voor?

Voor alles wat niet onder de motorkap zit
Gebruikersavatar
360Marnix
Berichten: 14
Lid geworden op: 13 apr 2019, 19:47

Re: Visiopark 1 piept niet voor?

Berichtdoor 360Marnix » 12 okt 2019, 08:51

Ook als ik heel langzaam (stapvoets) een meter of 100 rijdt schakelen ze uit. Dus niet alleen voertuigsnelheid maar ook gereden afstand is van invloed.

De dode hoek detectie heeft in het geheel nog niet gewerkt.

Normaal zou ik me niet zo druk maken om zoiets. Ik vind de auto dermate onoverzichtelijk dat de sensoren toch wel nodig zijn.

Mijn Italiaanse hobbyauto heeft minder "problemen" dan deze nieuwe Peugeot. Toch wel curieus.

Gebruikersavatar
rick
Moderator
Berichten: 5375
Lid geworden op: 15 feb 2014, 09:40

Re: Visiopark 1 piept niet voor?

Berichtdoor rick » 12 okt 2019, 08:56

Dat heeft ook te maken met de inregeling.
Bij 100 meter verder gaat de auto er van uit dat je niet meer aan het parkeren bent.

Het feit dat de dode hoek functie ook niet werkt geeft m.i. aan dat ergens een CAN-bus signaal in de auto gewoon volledig verstoord is.
De dode hoek werkt ook pas boven en onder ingeregelde snelheden.

Je gaf eerder aan dat men een trekhaak heeft aangesloten, laat ze die eens volledig loskoppelen en uitschrijven uit de BSI en dan weer proberen??
308cc Feline 156
308sw GT 205 facelift
2008 GT-line 130

Gebruikersavatar
360Marnix
Berichten: 14
Lid geworden op: 13 apr 2019, 19:47

Re: Visiopark 1 piept niet voor?

Berichtdoor 360Marnix » 12 okt 2019, 09:31

De trekhaak is inderdaad ontkoppeld en de BSI is vervangen. Dit maakt nog geen verschil. Ik denk eerder aan een configuratie die ergens niet goed is. Canbus zou permanent fout moeten geven.

Gebruikersavatar
rick
Moderator
Berichten: 5375
Lid geworden op: 15 feb 2014, 09:40

Re: Visiopark 1 piept niet voor?

Berichtdoor rick » 12 okt 2019, 11:29

Je geeft aan dat het wel heeft gewerkt tijdens de eerste proefrit na de trekhaak monteren, en daarna is het gestopt.
Als het een configuratie fout is, dan zou het nooit gewerkt hebben.
308cc Feline 156
308sw GT 205 facelift
2008 GT-line 130

Gebruikersavatar
360Marnix
Berichten: 14
Lid geworden op: 13 apr 2019, 19:47

Re: Visiopark 1 piept niet voor?

Berichtdoor 360Marnix » 12 okt 2019, 15:04

Ik zal eea verhelderen.

De auto is nieuw geleverd (met trekhaak)
Bij de eerste rit merkte ik dat de dode hoek detectie niet werkte.

''s avonds merkte ik dat de parkeersensoren niet werkte.

Dealer heeft eea gereset en zei dat het weer werkte. Echter, naar nu blijkt werkt het alléén kort na een start. (dus bij de proefrit na het resetten werkte het, maar het werkt altijd eventjes na het starten)

Trekhaak ontkoppelen en uitprogrammeren helpt niet
Nieuwe BSI helpt niet
Nieuwe software helpt niet

Gebruikersavatar
rick
Moderator
Berichten: 5375
Lid geworden op: 15 feb 2014, 09:40

Re: Visiopark 1 piept niet voor?

Berichtdoor rick » 12 okt 2019, 15:06

vaag :? :? :?
308cc Feline 156
308sw GT 205 facelift
2008 GT-line 130

Gebruikersavatar
hnzl
Berichten: 62
Lid geworden op: 12 apr 2018, 17:55

Re: Visiopark 1 piept niet voor?

Berichtdoor hnzl » 14 okt 2019, 19:12

Update

Software gewist en opnieuw gedownload. Geen soelaas
Computer vervangen. Eveneens geen soelaas.

Rapporten via importeur naar fabriek, maar nog altijd geen oplossing.

Probleem blijft: Direct nadat de auto op contact gaat, werken de sensoren. Zodra een klein stukje is gereden gaan ze uit en niet meer aan.

Heeft iemand soortgelijke problemen?
Ik heb ook ruzie met mijn parkeersensoren, maar dan alleen met de dodehoeksignalering. Ik moet deze functie een paar keer aan en uit zetten( stuk of 4 keer na elkaar), waarna deze het weer een tijdje doen. Na de laatste update/reset niet meer teruggekomen, maar Peugeot kijkt er wel nog naar. Moet iets softwarematig zijn, zegt men omdat de sensoren wel aan staan en ook signaleren bij parkeren.
508 First Edition (2019), ultimate rouge
508 SW BLP (2012), blanc nacré
407 SW allure (2005), profond rouge
406 (1999), blue


Terug naar “Technisch (508-II)”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 0 gasten